14690 Posts in 2608 Topics - by 7841 Members - Latest Member: dylanhammer007

Author Topic: Climb server broken  (Read 1604 times)

Tim Allen

  • October 2012
  • 19 Posts
    • STEAM_0:1:45878801 STEAM_0:1:45878801
« August 28, 2015, 10:40:57 PM » #14251
So I was farming the climb server last night for about an hour and i got a few drops like open chest scrolls, scrap, etc. Once I left the server and joined Lobby, i noticed that everything i had farmed from climb was no longer in my inv. This is the second time this has happened to me and I didn't think anything of it the first time. If someone could fix this it would be greatly appreciated.

Fabio

  • November 2012
  • 100 Posts
    • STEAM_0:0:40813671 STEAM_0:0:40813671
« August 29, 2015, 12:21:09 AM » #14252
Didn't happen to me, and I've played more recently than that.

Tim Allen

  • October 2012
  • 19 Posts
    • STEAM_0:1:45878801 STEAM_0:1:45878801
« August 29, 2015, 12:40:30 AM » #14253
maybe it is only factory because its happened to me on that map twice now

Fabio

  • November 2012
  • 100 Posts
    • STEAM_0:0:40813671 STEAM_0:0:40813671
« August 29, 2015, 12:51:43 AM » #14254
Nope, got my drops from factory as well.

Tim Allen

  • October 2012
  • 19 Posts
    • STEAM_0:1:45878801 STEAM_0:1:45878801
« August 29, 2015, 04:33:46 AM » #14255
hmm then i really dont know why it says im getting the drops once i complete the map but then i dont have them once i leave. Makes no sense

cosco24

  • February 2014
  • 178 Posts
    • STEAM_0:1:47533923 STEAM_0:1:47533923
« August 29, 2015, 06:32:11 AM » #14256
The climb server may have desynced.  If the server desyncs after you join, you can't really tell that it's desynced until you rejoin.  However, any items or cash you got after the desync will not be kept.

Tim Allen

  • October 2012
  • 19 Posts
    • STEAM_0:1:45878801 STEAM_0:1:45878801
« August 29, 2015, 09:28:04 AM » #14257
Yeah i do know about the desync thing, maybe i have to reconnect after it is all synced up.

Fabio

  • November 2012
  • 100 Posts
    • STEAM_0:0:40813671 STEAM_0:0:40813671
« August 29, 2015, 01:51:45 PM » #14258
The climb server is behind anyway, the new emoticons don't work and I doubt the new chest drop has been added.

0 Members and 1 Guest are viewing this topic.