14690 Posts in 2608 Topics - by 7841 Members - Latest Member: dylanhammer007

Author Topic: Something Is Creating Script Errors in Lobby  (Read 1515 times)

Logan.

  • July 2014
  • 40 Posts
    • STEAM_0:1:41918399 STEAM_0:1:41918399
« July 25, 2015, 03:01:05 AM » #13933
NOTE: This doesn't happen when I play on my Desktop, only on my laptop

So when I go into lobby on my laptop, for some reason nothing appears in the chat, the only thing that appears in chat is when people exit/join the game. However, I've tested it and people can still see what I type in chat and I can access things such as my inventory, bank, etc. using the quickbar. Also I cannot see chat tags when i press tab. I'm not sure if this problem is happening with other people/other servers, but I will update this if I get more info.

http://images.akamai.steamusercontent.com/ugc/704036828176644504/1E367A8040E827C565612B88F0374C3FCD70F4FB/

Also, it's only happening in Lobby

« Last Edit: July 25, 2015, 04:12:43 AM by Logan. »

fizey

  • May 2015
  • 62 Posts
    • STEAM_0:1:84174800 STEAM_0:1:84174800
« July 25, 2015, 03:27:22 AM » #13934
take a picture of ur consle so we know whats causing the script error
x1

Logan.

  • July 2014
  • 40 Posts
    • STEAM_0:1:41918399 STEAM_0:1:41918399
« July 25, 2015, 04:12:14 AM » #13935
take a picture of ur consle so we know whats causing the script error

added pic

Stebbzor

  • September 2011
  • 520 Posts
    • STEAM_0:0:13707575 STEAM_0:0:13707575
« July 25, 2015, 04:45:07 AM » #13936
Delete this file

SteamLibrary\SteamApps\common\GarrysMod\garrysmod\data\nonDB\cb13.txt
x1 x1

Logan.

  • July 2014
  • 40 Posts
    • STEAM_0:1:41918399 STEAM_0:1:41918399
« July 25, 2015, 05:30:14 AM » #13937
Delete this file

SteamLibrary\SteamApps\common\GarrysMod\garrysmod\data\nonDB\cb13.txt

yay it worked

ty stebb
x1

HutchieHutch

  • This user has no personal avatar.
  • November 2012
  • 24 Posts
    • STEAM_0:1:21495939 STEAM_0:1:21495939
« August 01, 2015, 11:24:09 PM » #14083
This did not work for me. I returned from being afk and came back and it didn't work on puzzles, So i went onto Lobby and still didn't work (So not just lobby for me) And i restarted my Garry's Mod. Ikaros Linked me to this post so i deleted the file and restarted again, Still Didnt work so please help me? And no script errors for me in my console.. I can see what other people type, but not what i type.

Stebbzor

  • September 2011
  • 520 Posts
    • STEAM_0:0:13707575 STEAM_0:0:13707575
« August 02, 2015, 02:19:10 AM » #14084
Try deleting the whole data folder with gmod closed, then open gmod and join moronyard

nonSENSE

  • September 2011
  • 1362 Posts
    • STEAM_0:0:11953676 STEAM_0:0:11953676
« August 02, 2015, 04:12:25 PM » #14093
And no script errors for me in my console.. I can see what other people type, but not what i type.

There must be script errors. Clear your console before joining a game ("clear" in console) and then join. Copy the contents of the console into a pastebin and post it here.

0 Members and 1 Guest are viewing this topic.