14712 Posts in 2613 Topics - by 7938 Members - Latest Member: GoldenGuy

Author Topic: Nothing to see here.  (Read 2600 times)

Master Mark

  • October 2013
  • 259 Posts
    • STEAM_0:1:16156095 STEAM_0:1:16156095
« May 28, 2015, 12:45:08 AM » #13202
Nothing to see here.

« Last Edit: November 09, 2017, 11:54:55 PM by Master Mark »

Lazyronda

  • December 2012
  • 264 Posts
    • STEAM_0:1:51828228 STEAM_0:1:51828228
« May 28, 2015, 03:06:43 AM » #13205
Same m8 i think ur onta somthin'.
x1

L4N

  • This user has no personal avatar.
  • August 2013
  • 33 Posts
    • STEAM_0:1:52476575 STEAM_0:1:52476575
« May 28, 2015, 12:23:53 PM » #13206
Tested it, it seemed to work great - only thing Id complain about it throwed a shitton of errors.

Rictalagate0742

  • February 2015
  • 43 Posts
    • STEAM_0:0:53680983 STEAM_0:0:53680983
« May 28, 2015, 02:55:47 PM » #13207
I've never been able to access the organizer even though I've been Jade for a long time. I just organize my Inventory by being in a game, simultaneously left and right clicking an item to "pick it up" and move it to the spot you want.
Rest in Spaghetti, Never Forgetti.

nonSENSE

  • September 2011
  • 1365 Posts
    • STEAM_0:0:11953676 STEAM_0:0:11953676
« May 28, 2015, 03:23:09 PM » #13208
Tested it, it seemed to work great - only thing Id complain about it throwed a shitton of errors.

Did you happen to log any of the errors you encountered?

I've never been able to access the organizer even though I've been Jade for a long time. I just organize my Inventory by being in a game, simultaneously left and right clicking an item to "pick it up" and move it to the spot you want.

I reverted it back to 'Staff only' a while back after I encountered some issues.

L4N

  • This user has no personal avatar.
  • August 2013
  • 33 Posts
    • STEAM_0:1:52476575 STEAM_0:1:52476575
« May 29, 2015, 09:00:12 PM » #13210
The errors were something like this, not sure if its an error but pretty sure end user shouldnt be able to see it


nonSENSE

  • September 2011
  • 1365 Posts
    • STEAM_0:0:11953676 STEAM_0:0:11953676
« May 29, 2015, 10:37:58 PM » #13211
They're debug messages; as long as the last line says something like "OK!", everything went fine. The debug messages basically show which items were moved; all entries in the array should be 0 when everything is done.

0 Members and 1 Guest are viewing this topic.