14685 Posts in 2606 Topics - by 7841 Members - Latest Member: Gromfle

Author Topic: Tutorial: How to make hats for the server! v2.0  (Read 9111 times)

ut2004frk

  • This user has no personal avatar.
  • June 2014
  • 41 Posts
    • STEAM_0:1:17093482 STEAM_0:1:17093482
« August 05, 2014, 06:35:08 AM » #11905
I believe that is just how the program acts. If you run it all the way through, you'll notice that your compiled file at the end DOES NOT show the same values across the boards. It only writes to the associated files when you click the brick, and the final click at the end.

Correct me if I am wrong, though, as I've done this for only one day.

ut2004frk

L4N

  • This user has no personal avatar.
  • August 2013
  • 33 Posts
    • STEAM_0:1:52476575 STEAM_0:1:52476575
« August 05, 2014, 08:29:32 AM » #11909
I believe that is just how the program acts. If you run it all the way through, you'll notice that your compiled file at the end DOES NOT show the same values across the boards. It only writes to the associated files when you click the brick, and the final click at the end.

I meant it doesnt switch the models when you click the orange arrow.

rainbowblitz

  • This user has no personal avatar.
  • January 2013
  • 19 Posts
    • STEAM_0:0:42677891 STEAM_0:0:42677891
« January 25, 2015, 11:09:40 PM » #12656
When I tried to click on the download link, i got an error saying the document wasn't found...

PapaRussia

  • May 2013
  • 74 Posts
    • STEAM_0:1:37919334 STEAM_0:1:37919334
« March 27, 2015, 09:02:18 PM » #12876
nonSENSE was supposed to fix the link, but hasn't yet, we just have to wait for it.  :'(

Rictalagate0742

  • February 2015
  • 43 Posts
    • STEAM_0:0:53680983 STEAM_0:0:53680983
« March 28, 2015, 12:02:35 AM » #12880
I'm thinking of getting this and attempting to make hats and possibly body items of game characters or youtubers. Hope I can learn how to do it without to much difficulty.
Rest in Spaghetti, Never Forgetti.

UnknownX

  • May 2012
  • 373 Posts
    • STEAM_0:1:3221174 STEAM_0:1:3221174
« March 29, 2015, 11:22:24 PM » #12924
It's fixed now

« Last Edit: March 30, 2015, 01:13:47 AM by UnknownX »

nonSENSE

  • September 2011
  • 1362 Posts
    • STEAM_0:0:11953676 STEAM_0:0:11953676
« March 30, 2015, 12:19:11 AM » #12925
Fixed.

ecpryze

  • July 2015
  • 1 Posts
    • STEAM_0:0:37765086 STEAM_0:0:37765086
« July 22, 2015, 02:19:15 PM » #13891
I keep getting a "No Model Found!" error, does this mean if I compile all offsets that the values won't be saved for the models?
This is my god, Ainsley Harrier

0 Members and 1 Guest are viewing this topic.